[ER] Master Server inaccessible with Internet Explorer 11

Issue

While trying to log in to the Master Server with Internet Explorer 11 the user receives an error message saying that Internet Explorer 9 or higher is required.

 

Resolution

This issue is caused by the "Compatibility View" option in Internet Explorer, which causes it to identify itself as an older browser. This option is enabled by default for Intranet sites, and must be turned off for Enterprise Recon to work correctly.

It can be deactivated from the "Compatibility View Settings" menu command. 

cvs.png

 

All information in this article is accurate and true as of the last edited date.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.